Utilities No Abre

Foro destinado a comentar cualquier tema relacionado con la Tecnología e informática.

Moderador: Moderadores

Responder
Avatar de Usuario
Flax
Peón de Limpieza
Mensajes: 5
Registrado: Lun Ago 19, 2019 4:10 pm

Utilities No Abre

Mensaje por Flax » Lun Sep 13, 2021 1:06 am

Muy buenas, acabo de descargar la UT-446 de vat y al darle click a utilities o ejecutar como administrador, el programa no responde ni abre ni nada, según acabo de ver algo por YouTube era porque el programa se estaba ejecutando en segundo plano pero nada, no vi ninguna información sobre el programa, de hecho esta es la primera vez que intento abrir utilities ya que me he cambiado de ordenador de sobremesa y con sistema operativo nuevo, con mi ordenador antiguo si abría pero ahora no. También se han mantenido instalados todos los assets que puse en el ordenador antiguo, bueno, si alguien sabe algún consejo o alguna solución se lo agradecería. Saludos [:)
Un saludo a todos [:)

Avatar de Usuario
escalaris
Moderador
Mensajes: 968
Registrado: Mar Mar 05, 2013 5:14 pm
Ubicación: Sabadell (Barcelona)
Contactar:

Mensaje por escalaris » Lun Sep 13, 2021 7:53 am

Si el icono que ejecutas en el escritorio es un enlace directo, elimínalo y vuelve a crearlo de nuevo. Pero si no te funciona el que esta en la Raíz del Juego, elimínalo también y desde Steam verifica los archivos del juego... :ok:

Avatar de Usuario
Flax
Peón de Limpieza
Mensajes: 5
Registrado: Lun Ago 19, 2019 4:10 pm

Mensaje por Flax » Lun Sep 13, 2021 1:25 pm

Muchísimas Gracias, lo probaré, saludos…
Un saludo a todos [:)

Responder